Posted on

Exiv2 0.27.99.0 mrwimage.cpp readMetadata() denial of service

A vulnerability has been found in Exiv2 0.27.99.0 (Image Processing Software) and classified as problematic. Affected by this vulnerability is the function Exiv2::MrwImage::readMetadata() of the file mrwimage.cpp. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.