Posted on

Exiv2 0.27.99.0 rafimage.cpp readMetadata() memory corruption

A vulnerability, which was classified as critical, has been found in Exiv2 0.27.99.0 (Image Processing Software). This issue affects the function Exiv2::RafImage::readMetadata() of the file rafimage.cpp. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.