Posted on

Fortify CloudScan Plugin up to 1.5.1 on Jenkins ArchiveUtil.java ZIP File privilege escalation

A vulnerability classified as critical has been found in Fortify CloudScan Plugin up to 1.5.1 on Jenkins (Jenkins Plugin). This affects some unknown processing of the file ArchiveUtil.java. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.