Posted on

Foxit PDF Toolkit 1.3 PDF File memory corruption

A vulnerability, which was classified as critical, was found in Foxit PDF Toolkit 1.3. This affects an unknown code of the component PDF File Handler. Upgrading to version 2.0 eliminates this vulnerability.