Posted on

Foxit PhantomPDF up to 8.3.9 AcroForm Heap-based memory corruption

A vulnerability, which was classified as critical, was found in Foxit PhantomPDF up to 8.3.9. Affected is some unknown processing of the component AcroForm Handler. Upgrading to version 8.3.10 eliminates this vulnerability.