Posted on

Genetechsolutions Pie Register 3.0.15 Parameter cross site scripting

A vulnerability, which was classified as problematic, has been found in Genetechsolutions Pie Register 3.0.15. This issue affects an unknown function. Upgrading to version 3.0.16 eliminates this vulnerability.