Posted on

Gerrit Trigger Plugin up to 2.27.4 on Jenkins GerritManagement.java privilege escalation

A vulnerability was found in Gerrit Trigger Plugin up to 2.27.4 on Jenkins (Jenkins Plugin). It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file GerritManagement.java. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.