Posted on

Gitlab Authentication Plugin up to 1.4 on Jenkins Session Fixation weak authentication

A vulnerability was found in Gitlab Authentication Plugin up to 1.4 on Jenkins (Bug Tracking Software). It has been rated as critical. This issue affects an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.