Posted on

Google Android 4.4.4 Mediaserver denial of service

A vulnerability was found in Google Android 4.4.4 (Smartphone Operating System). It has been classified as problematic. Affected is an unknown code block of the component Mediaserver. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.