Posted on

Google Android 5.0.2/5.1.1/6.0/6.0.1/7.0 libziparchive privilege escalation

A vulnerability classified as problematic was found in Google Android 5.0.2/5.1.1/6.0/6.0.1/7.0 (Smartphone Operating System). Affected by this vulnerability is an unknown function of the component libziparchive. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.