Posted on

Google Android MAX86902 Sensor max86900_uv_lib_ver_store memory corruption

A vulnerability classified as critical has been found in Google Android (Smartphone Operating System) (version unknown). Affected is the function max86900_uv_lib_ver_store of the component MAX86902 Sensor. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.