Posted on

Google Android Qualcomm Camera privilege escalation [CVE-2016-8412]

A vulnerability was found in Google Android (Smartphone Operating System) (affected version not known) and classified as critical. Affected by this issue is some unknown processing of the component Qualcomm Camera. Upgrading eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.