Posted on

Google Android Qualcomm Sound Driver privilege escalation [CVE-2016-6791]

A vulnerability classified as critical was found in Google Android (Smartphone Operating System) (the affected version is unknown). This vulnerability affects some unknown processing of the component Qualcomm Sound Driver. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.