Posted on

Google Chrome up to 55 Blink Universal cross site scripting

A vulnerability has been found in Google Chrome up to 55 (Web Browser) and classified as critical. Affected by this vulnerability is an unknown code block of the component Blink. Upgrading to version 55.0.2883.75 eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.