Posted on

Google Chrome up to 55 v8 Use-After-Free memory corruption

A vulnerability classified as critical has been found in Google Chrome up to 55 (Web Browser). Affected is an unknown part of the component v8. Upgrading to version 55.0.2883.75 eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.