Posted on

google-document-embedder Plugin up to 2.6.1 on WordPress cross site request forgery

A vulnerability was found in google-document-embedder Plugin up to 2.6.1 on WordPress (WordPress Plugin) and classified as problematic. This issue affects some unknown processing. Upgrading to version 2.6.2 eliminates this vulnerability.