Posted on

GoPro gpmf-parser 1.2.2 demo/GPMF_mp4reader.c OpenMP4Source Out-of-Bounds memory corruption

A vulnerability classified as critical has been found in GoPro gpmf-parser 1.2.2. This affects the function OpenMP4Source of the file demo/GPMF_mp4reader.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.