Posted on

Groovy Postbuild Plugin up to 2.3.1 on Jenkins Persistent cross site scripting

A vulnerability classified as problematic has been found in Groovy Postbuild Plugin up to 2.3.1 on Jenkins (Jenkins Plugin). This affects an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.