Posted on

GStreamer up to 1.10.1 gst_decode_chain_free_internal denial of service

A vulnerability classified as problematic was found in GStreamer up to 1.10.1 (Multimedia Processing Software). This vulnerability affects the function gst_decode_chain_free_internal. Upgrading to version 1.10.2 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.