Posted on

IcedTea-Web up to 1.7.2/1.8.2 JNLP File Crafted Application privilege escalation

A vulnerability, which was classified as critical, was found in IcedTea-Web up to 1.7.2/1.8.2. Affected is an unknown function of the component JNLP File Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.