Posted on

Icegram Email Subscribers & Newsletters Plugin up to 4.1.7 on WordPress sql injection

A vulnerability was found in Icegram Email Subscribers & Newsletters Plugin up to 4.1.7 on WordPress (WordPress Plugin). It has been declared as critical. This vulnerability affects some unknown processing. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.