Posted on

ILIAS up to 5.2.20/5.3.11 Cloze Test Text gap Persistent cross site scripting

A vulnerability classified as problematic has been found in ILIAS up to 5.2.20/5.3.11. Affected is some unknown functionality of the component Cloze Test Text gap. Upgrading to version 5.2.21 or 5.3.12 eliminates this vulnerability.