Posted on

ImageMagick 7.0.8-43 Q16 coders/mat.c ReadImage MATLAB Image Use-After-Free memory corruption

A vulnerability classified as critical was found in ImageMagick 7.0.8-43 Q16 (Image Processing Software). Affected by this vulnerability is the function ReadImage of the file coders/mat.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.