Posted on

Joomla CMS up to 3.9.10 com_contact privilege escalation

A vulnerability was found in Joomla CMS up to 3.9.10 (Content Management System). It has been declared as critical. This vulnerability affects some unknown functionality of the component com_contact. Upgrading to version 3.9.11 eliminates this vulnerability.