Posted on

libopenmpt up to 0.4.1 DSM Assertion privilege escalation

A vulnerability was found in libopenmpt up to 0.4.1 and classified as critical. Affected by this issue is an unknown function of the component DSM. Upgrading to version 0.4.2 eliminates this vulnerability.