Posted on

libopenmpt up to 0.4.1 J2B Assertion privilege escalation

A vulnerability was found in libopenmpt up to 0.4.1. It has been classified as critical. This affects an unknown functionality of the component J2B. Upgrading to version 0.4.2 eliminates this vulnerability.