Posted on

LibreOffice up to 6.2.4 Event Python Command privilege escalation

A vulnerability was found in LibreOffice up to 6.2.4 (Office Suite Software). It has been rated as critical. This issue affects an unknown part of the component Event Handler. Upgrading to version 6.2.5 eliminates this vulnerability.