Posted on

LibreOffice up to 6.2.4 Remote Document privilege escalation

A vulnerability classified as critical has been found in LibreOffice up to 6.2.4 (Office Suite Software). Affected is an unknown code of the component Remote Document Handler. Upgrading to version 6.2.5 eliminates this vulnerability.