Posted on

libslirp 4.0.0 Fragment ip_input.c ip_reass Large Packet memory corruption

A vulnerability was found in libslirp 4.0.0. It has been rated as critical. This issue affects the function ip_reass of the file ip_input.c of the component Fragment Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.