Posted on

Lightbox Plus Colorbox Plugin up to 2.7.2 on WordPress admin.php cross site request forgery

A vulnerability was found in Lightbox Plus Colorbox Plugin up to 2.7.2 on WordPress (WordPress Plugin) and classified as problematic. Affected by this issue is an unknown part of the file wp-admin/admin.php?page=lightboxplus. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.