Posted on

Linux Kernel up to 4.17 fs/xfs/xfs_super.c xfs_fs_fill_super Use-After-Free memory corruption

A vulnerability, which was classified as critical, was found in Linux Kernel up to 4.17 (Operating System). Affected is the function xfs_fs_fill_super of the file fs/xfs/xfs_super.c. Upgrading to version 4.18 eliminates this vulnerability.