Posted on

Linux Kernel up to 4.8.5 drivers/iio/dac/ad5755.c ad5755_parse_dt Out-of-Bounds memory corruption

A vulnerability was found in Linux Kernel up to 4.8.5 (Operating System). It has been declared as critical. Affected by this vulnerability is the function ad5755_parse_dt of the file drivers/iio/dac/ad5755.c. Upgrading to version 4.8.6 eliminates this vulnerability.