Posted on

Linux Kernel up to 5.2.0 USB Device p54usb.c Use-After-Free memory corruption

A vulnerability classified as critical was found in Linux Kernel up to 5.2.0 (Operating System). Affected by this vulnerability is an unknown function of the file drivers/net/wireless/intersil/p54/p54usb.c of the component USB Device Handler. Upgrading to version 5.2.1 eliminates this vulnerability.