Posted on

Linux Kernel up to 5.2.8 Endpoint Descriptor usb.c denial of service

A vulnerability, which was classified as problematic, has been found in Linux Kernel up to 5.2.8 (Operating System). This issue affects an unknown function of the file drivers/net/wireless/ath/ath6kl/usb.c of the component Endpoint Descriptor Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.