Posted on

Linux Kernel up to 5.2.9 sound/usb/mixer.c check_input_term denial of service

A vulnerability classified as problematic has been found in Linux Kernel up to 5.2.9 (Operating System). This affects the function check_input_term of the file sound/usb/mixer.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.