Posted on

Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 Admin Panel Reflected cross site scripting

A vulnerability was found in Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 and classified as problematic. Affected by this issue is an unknown code block of the component Admin Panel. Upgrading to version 1.9.4.2, 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.