Posted on

Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 Marketing privilege escalation

A vulnerability was found in Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1. It has been declared as critical. This vulnerability affects an unknown function of the component Marketing Handler. Upgrading to version 1.9.4.2, 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.