Posted on

Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 Sitemap PHP Code Execution privilege escalation

A vulnerability has been found in Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 and classified as critical. This vulnerability affects an unknown part of the component Sitemap Handler. Upgrading to version 1.9.4.2, 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.