Posted on

Magento up to 2.1.17/2.2.8/2.3.1 Admin Panel Stored cross site scripting

A vulnerability classified as problematic has been found in Magento up to 2.1.17/2.2.8/2.3.1. This affects an unknown function of the component Admin Panel. Upgrading to version 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.