Posted on

Magento up to 2.1.17/2.2.8/2.3.1 cross site request forgery [CVE-2019-7874]

A vulnerability was found in Magento up to 2.1.17/2.2.8/2.3.1 and classified as problematic. This issue affects an unknown part. Upgrading to version 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.