Posted on

Magento up to 2.1.17/2.2.8/2.3.1 Elastic Search Config Remote Code Execution

A vulnerability, which was classified as critical, was found in Magento up to 2.1.17/2.2.8/2.3.1. Affected is an unknown part of the component Elastic Search. Upgrading to version 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.