Posted on

Magento up to 2.1.17/2.2.8/2.3.1 Email Template information disclosure

A vulnerability was found in Magento up to 2.1.17/2.2.8/2.3.1. It has been classified as problematic. This affects some unknown processing of the component Email Template Handler. Upgrading to version 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.