Posted on

Magento up to 2.1.17/2.2.8/2.3.1 weak encryption [CVE-2019-7886]

A vulnerability has been found in Magento up to 2.1.17/2.2.8/2.3.1 and classified as critical. Affected by this vulnerability is an unknown code. Upgrading to version 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.