Posted on

mailchimp-for-wp Plugin up to 4.0.10 on WordPress Integration Settings Page cross site scripting

A vulnerability, which was classified as problematic, has been found in mailchimp-for-wp Plugin up to 4.0.10 on WordPress (WordPress Plugin). This issue affects an unknown function of the component Integration Settings Page. Upgrading to version 4.0.11 eliminates this vulnerability.