Posted on

Mattermost up to 3.5.1 /error cross site scripting

A vulnerability was found in Mattermost up to 3.5.1 and classified as problematic. This issue affects some unknown processing of the file /error. Upgrading to version 3.6.0 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.