Posted on

Mgetty up to 1.2.0 g3/g32pbm.c denial of service

A vulnerability, which was classified as problematic, was found in Mgetty up to 1.2.0. This affects an unknown function of the file g3/g32pbm.c. Upgrading to version 1.2.1 eliminates this vulnerability.