Posted on

MicroDigital N-Series Camera up to 6400.0.8.5 HTTPD filename OS Command Injection privilege escalation

A vulnerability has been found in MicroDigital N-Series Camera up to 6400.0.8.5 and classified as very critical. Affected by this vulnerability is an unknown functionality of the component HTTPD. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.