Posted on

Moodle up to 3.5.6/3.6.4/3.7.0 Assignment Group privilege escalation

A vulnerability was found in Moodle up to 3.5.6/3.6.4/3.7.0 (Learning Management Software). It has been rated as critical. This issue affects an unknown code block of the component Assignment Group Handler. Upgrading to version 3.5.7, 3.6.5 or 3.7.1 eliminates this vulnerability.