Posted on

Mozilla Firefox 66.x Extension Installation Web Page privilege escalation

A vulnerability has been found in Mozilla Firefox 66.x (Web Browser) and classified as critical. This vulnerability affects an unknown code of the component Extension Installation. Upgrading to version 67.0 eliminates this vulnerability.