Posted on

Mozilla Firefox/Thunderbird/Firefox ESR Sandbox Language Pack privilege escalation

A vulnerability classified as critical was found in Mozilla Firefox, Thunderbird and Firefox ESR (Web Browser) (affected version unknown). Affected by this vulnerability is some unknown functionality of the component Sandbox. Upgrading eliminates this vulnerability.